Aller au contenu principal

12. Références informatives

[ADMIN-SCOPE] Meyer, D., "Administratively Scoped IP Multicast", BCP
              23, RFC 2365, July 1998.

[DVMRP]       Waitzman, D., Partridge, C., and S. Deering, "Distance
              Vector Multicast Routing Protocol", RFC 1075, November
              1988.

[EXPRESS]     Holbrook, H., and Cheriton, D.  "Explicitly Requested
              Source-Specific Multicast: EXPRESS support for Large-
              scale Single-source Applications."  Proceedings of ACM
              SIGCOMM '99, Cambridge, MA, September 1999.

[IANA-ALLOC]  Internet Assigned Numbers Authority,
              http://www.iana.org/assignments/multicast-addresses.

[IANA-CONSID] Narten, T. and H. Alvestrand, "Guidelines for Writing
              an IANA Considerations Section in RFCs", BCP 26, RFC
              2434, October 1998.

[IGMPv2]      Fenner, W., "Internet Group Management Protocol,
              Version 2", RFC 2236, November 1997.

[MSFAPI]      Thaler, D., Fenner, B., and B. Quinn, "Socket Interface
              Extensions for Multicast Source Filters", RFC 3678,
              January 2004.

[PIM-DM]      Adams, A., Nicholas, J., and W. Siadak, "Protocol
              Independent Multicast - Dense Mode (PIM-DM): Protocol
              Specification (Revised)", RFC 3973, January 2005.

[RFC2119]     Bradner, S., "Key words for use in RFCs to Indicate
              Requirement Levels", BCP 14, RFC 2119, March 1997.

[RFC2710]     Deering, S., Fenner, W., and B. Haberman, "Multicast
              Listener Discovery (MLD) for IPv6", RFC 2710, October
              1999.

[RFC2771]     Finlayson, R., "An Abstract API for Multicast Address
              Allocation", RFC 2771, February 2000.

[SCOPINGv6]   Deering, S., Haberman, B., Jinmei, T., Nordmark, E.,
              and B. Zill, "IPv6 Scoped Address Architecture", RFC
              4007, March 2005.

[SIMPLE]      R. Perlman, C-Y. Lee, A. Ballardie, J. Crowcroft, Z.
              Wang, T. Maufer, C. Diot, and M. Green, "Simple
              Multicast: A Design for Simple, Low-Overhead
              Multicast", Work in Progress, October 1999.

[SMRP]        Green, M.  "Method and System of Multicast Routing for
              Groups with a Single Transmitter."  United States
              Patent Number 5,517,494.