Zum Hauptinhalt springen

15. References (Referenzen)

15. References (Referenzen)​

15.1 Normative References (Normative Referenzen)​

Dieses Protokoll stützt sich auf die folgenden normativen Referenzen:

  • [RFC2119] - Schlüsselwörter zur Verwendung in RFCs zur Angabe von Anforderungsebenen
  • [RFC8174] - Mehrdeutigkeit von Groß- und Kleinschreibung in RFC 2119-Schlüsselwörtern
  • [RFC6480] - Eine Infrastruktur zur Unterstützung von sicherem Internet-Routing
  • [RFC6810] - Das Resource Public Key Infrastructure (RPKI) zu Router-Protokoll (Version 0)
  • [RFC6811] - BGP-Präfix-Ursprungsvalidierung
  • [RFC8182] - Das RPKI Repository Delta Protocol (RRDP)
  • [RFC5781] - Das rsync-URI-Schema

15.2 Informative References (Informative Referenzen)​

Zusätzliche informative Referenzen umfassen:

  • [RFC1982] - Seriennummernarithmetik
  • [RFC4252] - Das Secure Shell (SSH) Authentifizierungsprotokoll
  • [RFC2385] - Schutz von BGP-Sitzungen über die TCP MD5-Signaturoption
  • [RFC4301] - Sicherheitsarchitektur für das Internetprotokoll
  • [RFC5246] - Das Transport Layer Security (TLS) Protokoll Version 1.2
  • [RFC5925] - Die TCP-Authentifizierungsoption
  • [RFC6487] - Ein Profil für X.509 PKIX-Ressourcenzertifikate
  • [RFC8208] - BGPsec Router-Zertifikatswechsel

[RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO 10646", STD 63, RFC 3629, DOI 10.17487/RFC3629, November 2003

[RFC5280] Cooper, D., Santesson, S., Farrell, S., Boeyen, S., Housley, R., and W. Polk, "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile", RFC 5280, DOI 10.17487/RFC5280, May 2008

[RFC5926] Lebovitz, G. and E. Rescorla, "Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)", RFC 5926, DOI 10.17487/RFC5926, June 2010

[RFC6125] Saint-Andre, P. and J. Hodges, "Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)", RFC 6125, DOI 10.17487/RFC6125, March 2011

[RFC8126] Cotton, M., Leiba, B., and T. Narten, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 8126, DOI 10.17487/RFC8126, June 2017

[RFC1996] Vixie, P., "A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)", RFC 1996, DOI 10.17487/RFC1996, August 1996

[RFC4808] Bellovin, S., "Key Change Strategies for TCP-MD5", RFC 4808, DOI 10.17487/RFC4808, March 2007

[RFC6481] Huston, G., Loomans, R., and G. Michaelson, "A Profile for Resource Certificate Repository Structure", RFC 6481, DOI 10.17487/RFC6481, February 2012