2. Fragen
Bei der Neubewertung der MPLS-Labels für spezielle Zwecke stellen sich die folgenden Fragen:
-
Welche Zuweisungsrichtlinien sollte IANA für die Zuweisung von Labels für spezielle Zwecke anwenden? Soll die frühe Zuweisung (Early Allocation) [RFC7120] erlaubt sein? Sollte es Labels für experimentelle Nutzung oder private Nutzung [RFC5226] geben?
-
Welche Dokumentation ist für künftig zugewiesene Labels für spezielle Zwecke erforderlich?
-
Sollte ein Label für spezielle Zwecke jemals außer Betrieb genommen werden? Welche Kriterien sind hier relevant? Kann ein außer Betrieb genommenes Label für spezielle Zwecke jemals für einen anderen Zweck neu zugewiesen werden? Welche Verfahren und Zeitrahmen sind angemessen?
-
Der Labelwert 3 für spezielle Zwecke (das „Implicit NULL Label“ [RFC3032]) wird nur in der Signalisierung verwendet, niemals in der Datenebene. Könnte (und sollte) es in der Datenebene verwendet werden? Wenn ja, wie und zu welchem Zweck?
-
Welcher praktikable Mechanismus eignet sich, um den Raum der Labels für spezielle Zwecke zu erweitern, falls dies notwendig werden sollte?
-
Sollten erweiterte Labels für spezielle Zwecke für die Lastverteilung verwendet werden?