2. 問題点
MPLS 特殊目的ラベルを再検討すると,次の問題が生じる.
- IANA は特殊目的ラベルの割り当てにどのポリシーを適用すべきか.Early Allocation [RFC7120] を許可すべきか.実験用または私的利用 [RFC5226] の値を設けるべきか.
- 今後割り当てる特殊目的ラベルには,どのような文書が必要か.
- 特殊目的ラベルを廃止できるか.どの基準,手順,期間が適切か.廃止した値を別の目的へ再割り当てできるか.
- 値 3 の Implicit NULL Label [RFC3032] はシグナリングだけで使用され,データプレーンでは使用されない.データプレーンでも利用できるか,また利用すべきか.その場合の目的と方法は何か.
- 必要になった場合,特殊目的ラベル空間を拡張する実現可能な仕組みは何か.
- 拡張特殊目的ラベルをロードバランシングに使用すべきか.