Zum Hauptinhalt springen

16. Danksagungen

Dieses Kapitel enthält die Danksagungen sowie die Nennung der Personen und Organisationen, die zur Entwicklung des SCTP beigetragen haben.

16.1. Hauptbeitragende​

Das SCTP wurde von der SIGTRAN-Arbeitsgruppe und der Transport-Arbeitsgruppe der IETF entwickelt. Zu den Hauptautoren und Beitragenden zählen unter anderems die Mitglieder der Community, die an der Ausarbeitung von RFC 2960, RFC 3309 und dieser RFC 4960 beteiligt waren.

16.2. IETF-Arbeitsgruppen​

  • SIGTRAN Working Group : zuständig für die Signaladaptierung über IP.
  • Transport Area Working Group (tsvwg) : zuständig für Wartung und Weiterentwicklung des SCTP-Protokolls.

16.3. Reviews und Kommentare​

Wir danken allen Gutachtern, die während des Normungsprozesses technische Kommentare, Fehlerberichte und Verbesserungsvorschläge beigesteuert haben.

16.4. Organisatorische Unterstützung​

Diese Arbeit profitierte von der Unterstützung der Mitgliedsorganisationen der IETF und der Community der Netzbetreiber.

Fazit​

Das SCTP ist das Ergebnis einer kollaborativen Anstrengung der Internet-Community. Die fortlaufenden Rückmeldungen der Community bleiben für seine Verbesserung unerlässlich.

Besonderer Dank​

Wir drücken unsere Dankbarkeit gegenüber allen aus, die Zeit und Fachwissen in den Entwurf, die Implementierung und die Standardisierung dieses Protokolls investiert haben.