Zum Hauptinhalt springen

RFC 3596 - DNS-Erweiterungen zur Unterstützung von IP Version 6

  • Status: Internet Standard
  • Veröffentlicht: October 2003
  • Stream: IETF
  • Ersetzt: RFC1886, RFC3152
  • Errata: Keine Errata

Zusammenfassung​

Dieses Dokument definiert die Änderungen, die am Domain Name System (DNS) [1,2] vorgenommen werden müssen, um Hosts zu unterstützen, die IP Version 6 (IPv6) ausführen. Die Änderungen umfassen einen Ressourceneintragstyp zum Speichern einer IPv6-Adresse, eine Domain zur Unterstützung von Lookups basierend auf einer IPv6-Adresse und aktualisierte Definitionen bestehender Abfragetypen, die Internet-Adressen als Teil der zusätzlichen Abschnittsverarbeitung zurückgeben. Die Erweiterungen sind so konzipiert, dass sie mit bestehenden Anwendungen und insbesondere mit DNS-Implementierungen selbst kompatibel sind.

Inhaltsverzeichnis​