跳到主要内容

1. Introduction (简介)

1. Introduction (简介)​

Segment Routing (段路由, SR) 可以使用一种名为 Segment Routing Header (段路由头, SRH) 的新型路由头应用于 IPv6 数据平面.本文档描述了 SRH 以及具有 SR 能力的节点如何使用它.

"Segment Routing Architecture" [RFC8402] 描述了 Segment Routing 及其在两个数据平面中的实例化: MPLS 和 IPv6.

SRH 中 IPv6 段的编码在本文档中定义.

1.1. Terminology (术语)​

本文档使用 [RFC8402] 中定义的以下术语: Segment Routing (段路由, SR), SR domain (SR 域), SR over IPv6 (基于 IPv6 的 SR, SRv6), Segment Identifier (段标识符, SID), SRv6 SID, Active Segment (活动段), 和 SR Policy (SR 策略).

1.2. Requirements Language (需求语言)​

本文档中的关键词 "MUST" (必须), "MUST NOT" (绝对不能), "REQUIRED" (需要), "SHALL" (应), "SHALL NOT" (不应), "SHOULD" (应该), "SHOULD NOT" (不应该), "RECOMMENDED" (推荐), "NOT RECOMMENDED" (不推荐), "MAY" (可以), 和 "OPTIONAL" (可选) 应按照 BCP 14 [RFC2119] [RFC8174] 中的描述进行解释, 当且仅当它们以全大写形式出现时, 如此处所示.