跳到主要内容

RFC 7761 - 协议无关组播 - 稀疏模式 (PIM-SM): 协议规范 (修订版)

  • 状态: Internet Standard
  • 发布日期: March 2016
  • Stream: IETF
  • 废弃了: RFC4601
  • 勘误: 无勘误

文档信息​

  • RFC 编号: 7761
  • STD: 83
  • 废弃: RFC 4601
  • 类别: 标准跟踪
  • 发布时间: 2016 年 3 月
  • 作者:
    • B. Fenner (Arista Networks)
    • M. Handley (UCL)
    • H. Holbrook
    • I. Kouvelas (Arista Networks)
    • R. Parekh (Cisco Systems, Inc.)
    • Z. Zhang (Juniper Networks)
    • L. Zheng (Huawei Technologies)

摘要​

本文档规定了协议无关组播 - 稀疏模式 (Protocol Independent Multicast - Sparse Mode, PIM-SM).PIM-SM 是一种组播路由协议, 可以使用底层单播路由信息库或单独的支持组播的路由信息库.它为每个组构建以汇聚点 (Rendezvous Point, RP) 为根的单向共享树, 并可选地为每个源创建最短路径树.

本文档通过替换 RFC 4601 来废弃它, 解决了针对它提交的勘误表, 删除了可选的 (,,RP),PIM 组播边界路由器功能以及使用 IPsec 的认证功能 (这些功能缺乏足够的部署经验, 参见附录 A), 并将 PIM 规范提升为互联网标准.

本备忘录的状态​

这是一份互联网标准跟踪文档.

本文档是互联网工程任务组 (IETF) 的产品.它代表了 IETF 社区的共识.它已经过公开审查, 并已获得互联网工程指导组 (IESG) 批准发布.有关互联网标准的更多信息, 请参见 RFC 5741 的第 2 节.

有关本文档的当前状态,任何勘误表以及如何提供反馈的信息, 可从 http://www.rfc-editor.org/info/rfc7761 获取.

版权声明​

Copyright (c) 2016 IETF Trust 和被确定为文档作者的人员.保留所有权利.

本文档受 BCP 78 和 IETF Trust 关于 IETF 文档的法律条款 (http://trustee.ietf.org/license-info) 的约束, 该条款在本文档发布之日有效.请仔细阅读这些文档, 因为它们描述了您对本文档的权利和限制.从本文档中提取的代码组件必须包括信托法律条款第 4.e 节中描述的简化 BSD 许可证文本, 并按简化 BSD 许可证中所述不提供担保.

目录​