RFC 7617 - HTTP 认证框架的 Basic 方案附录 A. 相对 RFC 2617 的变更附录 A. 相对 RFC 2617 的变更 该方案定义已被重写, 以便与 [RFC7235] 等较新的规范保持一致. 新增了认证参数 charset. 它完全是建议性的, 因此现有实现不需要修改, 除非它们希望利用此前不可用的额外信息.