跳到主要内容

RFC 5246 - 传输层安全性(TLS)协议版本 1.2

  • 状态:Proposed Standard
  • 发布日期:2008 年 8 月
  • 流:IETF
  • 更新:RFC4492
  • 废止:RFC3268、RFC4346、RFC4366
  • 被取代:RFC8446
  • 勘误:无勘误

摘要​

本文档规定了传输层安全性(TLS)协议的 1.2 版本。TLS 协议提供互联网上的通信安全。该协议允许客户端/服务器应用程序以防窃听、篡改或消息伪造的方式进行通信。


本备忘录的状态​

本文档为互联网社区规定了互联网标准跟踪协议,并征求讨论和改进建议。有关本协议的标准化状态和状况,请参阅现行版本的"互联网官方协议标准"(STD 1)。本备忘录的分发不受限制。


目录​

附录​

参考文献​

  • 规范性参考文献
  • 资料性参考文献

相关资源​


重要说明​

TLS 1.2 已被 TLS 1.3(RFC 8446)取代。建议新实现采用 TLS 1.3,但 TLS 1.2 在许多生产环境中仍被广泛部署和使用。本文档提供 TLS 1.2 的完整规范以供参考。