RFC 4409 - 邮件提交的消息提交
- 状态: 草案标准 (Draft Standard)
- 发布日期: 2006 年 4 月
- Stream: IETF
- 废弃了: RFC2476
- 被废弃: RFC6409
- 勘误: 无勘误
本备忘录的状态
本文档为互联网社区规定了互联网标准跟踪协议, 并征求讨论和改进建议. 有关该协议的标准化状态和现状, 请参阅"互联网官方协议标准" (STD 1) 的当前版本. 本备忘录的发布不受限制.
版权声明
Copyright (C) The Internet Society (2006).
摘要
本文档将邮件提交与邮件中继分离, 使每项服务能够按照各自的规则 (出于安全, 策略等目的) 运行, 并规定了提交服务器应采取的操作.
邮件中继和最终投递不受影响, 继续使用端口 25 上的 SMTP.
在符合本文档时, 邮件提交使用此处规定的协议, 通常在端口 587 上.
这种功能分离带来了诸多好处, 包括能够应用特定的安全或策略要求.
目录 (Table of Contents)
- 1. 引言 (Introduction)
- 2. 文档信息
- 3. 消息提交 (Message Submission)
- 4. 强制动作 (Mandatory Action)
- 5. 推荐动作 (Recommended Action)
- 6. 可选动作 (Optional Action)
- 7. 与 SMTP 扩展的交互 (Interaction with SMTP Extensions)
- 8. 消息修改 (Message Modification)
- 9. 安全考虑事项 (Security Considerations)
- 10. IANA 考虑 (IANA Considerations)
- 11. 致谢 (Acknowledgements)
- 12. 规范性参考文献 (Normative References)
- 13. 资料性参考文献
- 作者地址 (Authors' Addresses)
相关资源
- 官方文本:
https://www.rfc-editor.org/rfc/rfc4409.txt - 官方页面:
https://datatracker.ietf.org/doc/html/rfc4409