跳到主要内容

1. Internet-Standard 管理框架 (The Internet-Standard Management Framework)

1. Internet-Standard 管理框架 (The Internet-Standard Management Framework)​

有关描述当前 Internet 标准管理框架 (Internet-Standard Management Framework) 的各文档的详细概览, 请参见 RFC 3410 [RFC3410] 第 7 节.

受管对象 (managed objects) 通过一个称为管理信息库 (Management Information Base, MIB) 的虚拟信息存储来访问. MIB 对象通常通过简单网络管理协议 (Simple Network Management Protocol, SNMP) 进行访问.

MIB 中的对象使用管理信息结构 (Structure of Management Information, SMI) 所定义的机制来定义. 本备忘录规定了一个符合 SMIv2 的 MIB 模块, SMIv2 描述于 STD 58, RFC 2578 [RFC2578], STD 58, RFC 2579 [RFC2579] 和 STD 58, RFC 2580 [RFC2580].

本文档的目的是定义受管对象, 用以描述 SNMP 体系结构 STD 62, [RFC3411] 中所定义的 SNMP 实体 (SNMP entity) 的行为.

本文档中的关键词 "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", 和 "OPTIONAL" 按 BCP 14, RFC 2119 [RFC2119] 中的描述解释.