RFC 2858 - BGP-4 的多协议扩展
- 状态: Proposed Standard
- 发布日期: June 2000
- Stream: IETF
- 废弃了: RFC2283
- 被废弃: RFC4760
- 勘误: 无勘误
摘要
本文档定义了 BGP-4 的多协议扩展,允许 BGP 携带多种网络层协议的路由信息,包括 IPv6 和 VPN 路由.
目录
- 1. 概述 (Overview)
- 2. 多协议可达 NLRI - MP_REACH_NLRI (Multiprotocol Reachable NLRI)
- 3. 多协议不可达 NLRI - MP_UNREACH_NLRI (Multiprotocol Unreachable NLRI)
- 4. 使用 MP_REACH_NLRI 属性通告 IPv4 NLRI (Advertising IPv4 NLRI with the MP_REACH_NLRI Attribute)
- 5. 后续地址族标识符 (Subsequent Address Family Identifier)
- 6. 错误处理 (Error Handling)
- 7. BGP 能力通告的使用 (Use of BGP Capability Advertisement)
- 8. IANA 考虑事项 (IANA Considerations)
- 9. 与 RFC 2283 的对比 (Comparison with RFC 2283)
- 10. 安全考虑 (Security Considerations)
- 11. 致谢 (Acknowledgements)
- 12. 参考文献 (References)
- 13. 作者地址 (Authors' Addresses)
相关资源
- 官方文本:
https://www.rfc-editor.org/rfc/rfc2858.txt - 官方页面:
https://datatracker.ietf.org/doc/html/rfc2858