Skip to main content

Normative References

[IANA.OAuth.Parameters]​

IANA, "OAuth Parameters", http://www.iana.org/assignments/oauth-parameters.

[RFC2119]​

Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, DOI 10.17487/RFC2119, March 1997, https://www.rfc-editor.org/info/rfc2119.

[RFC6749]​

Hardt, D., Ed., "The OAuth 2.0 Authorization Framework", RFC 6749, DOI 10.17487/RFC6749, October 2012, https://www.rfc-editor.org/info/rfc6749.

[RFC6755]​

Campbell, B. and H. Tschofenig, "An IETF URN Sub-Namespace for OAuth", RFC 6755, DOI 10.17487/RFC6755, October 2012, https://www.rfc-editor.org/info/rfc6755.

[RFC6819]​

Lodderstedt, T., Ed., McGloin, M., and P. Hunt, "OAuth 2.0 Threat Model and Security Considerations", RFC 6819, DOI 10.17487/RFC6819, January 2013, https://www.rfc-editor.org/info/rfc6819.

[RFC7525]​

Sheffer, Y., Holz, R., and P. Saint-Andre, "Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)", BCP 195, RFC 7525, DOI 10.17487/RFC7525, May 2015, https://www.rfc-editor.org/info/rfc7525.

[RFC8174]​

Leiba, B., "Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words", BCP 14, RFC 8174, DOI 10.17487/RFC8174, May 2017, https://www.rfc-editor.org/info/rfc8174.

[RFC8252]​

Denniss, W. and J. Bradley, "OAuth 2.0 for Native Apps", BCP 212, RFC 8252, DOI 10.17487/RFC8252, October 2017, https://www.rfc-editor.org/info/rfc8252.

[RFC8259]​

Bray, T., Ed., "The JavaScript Object Notation (JSON) Data Interchange Format", STD 90, RFC 8259, DOI 10.17487/RFC8259, December 2017, https://www.rfc-editor.org/info/rfc8259.

[RFC8414]​

Jones, M., Sakimura, N., and J. Bradley, "OAuth 2.0 Authorization Server Metadata", RFC 8414, DOI 10.17487/RFC8414, June 2018, https://www.rfc-editor.org/info/rfc8414.

[RFC8446]​

Rescorla, E., "The Transport Layer Security (TLS) Protocol Version 1.3", RFC 8446, DOI 10.17487/RFC8446, August 2018, https://www.rfc-editor.org/info/rfc8446.


[IANA.OAuth.Parameters]​

http://www.iana.org/assignments/oauth-parameters.

[RFC2119]​

https://www.rfc-editor.org/info/rfc2119.

[RFC6749]​

https://www.rfc-editor.org/info/rfc6749.

[RFC6755]​

https://www.rfc-editor.org/info/rfc6755.

[RFC6819]​

https://www.rfc-editor.org/info/rfc6819.

[RFC7525]​

https://www.rfc-editor.org/info/rfc7525.

[RFC8174]​

https://www.rfc-editor.org/info/rfc8174.

[RFC8252]​

https://www.rfc-editor.org/info/rfc8252.

[RFC8259]​

https://www.rfc-editor.org/info/rfc8259.

[RFC8414]​

https://www.rfc-editor.org/info/rfc8414.

[RFC8446]​

https://www.rfc-editor.org/info/rfc8446.


[IANA.OAuth.Parameters]​

IANA, "OAuth Parameters (OAuth パラメータ)", http://www.iana.org/assignments/oauth-parameters.

[RFC2119]​

https://www.rfc-editor.org/info/rfc2119.

[RFC6749]​

https://www.rfc-editor.org/info/rfc6749.

[RFC6755]​

https://www.rfc-editor.org/info/rfc6755.

[RFC6819]​

https://www.rfc-editor.org/info/rfc6819.

[RFC7525]​

https://www.rfc-editor.org/info/rfc7525.

[RFC8174]​

https://www.rfc-editor.org/info/rfc8174.

[RFC8252]​

https://www.rfc-editor.org/info/rfc8252.

[RFC8259]​

https://www.rfc-editor.org/info/rfc8259.

[RFC8414]​

https://www.rfc-editor.org/info/rfc8414.

[RFC8446]​

https://www.rfc-editor.org/info/rfc8446.