13. IANA Considerations
This section registers the SIP Event header field parameter 'shared', the SIP Alert-Info header field parameter 'appearance', and the XML namespace extensions to the SIP Dialog Package.
13.1. SIP Event Header Field Parameter: shared
This document defines the 'shared' header field parameter in the Event header field in the "Header Field Parameters and Parameter Values" registry defined by [RFC3968].
| Header Field | Parameter Name | Predefined Values | Reference |
|---|---|---|---|
| Event | shared | No | RFC 7463 |
13.2. SIP Alert-Info Header Field Parameter: appearance
This document defines the 'appearance' parameter in the Alert-Info header in the "Header Field Parameters and Parameter Values" registry defined by [RFC3968].
| Header Field | Parameter Name | Predefined Values | Reference |
|---|---|---|---|
| Alert-Info | appearance | No | RFC 7463 |
13.3. URN Sub-Namespace Registration: sa-dialog-info
This section registers a new XML namespace per the procedures in [RFC3688].
URI: urn:ietf:params:xml:ns:sa-dialog-info.
Registrant Contact: IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>
XML:
BEGIN
<?xml version="1.0"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN"
"http://www.w3.org/TR/xhtml-basic/xhtml-basic10.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="content-type"
content="text/html;charset=iso-8859-1"/>
<title>Shared Appearance Dialog Information Namespace</title>
</head>
<body>
<h1>Namespace for Shared Appearance Dialog Information</h1>
<h2>urn:ietf:params:xml:ns:sa-dialog-info</h2>
<p>See <a href="http://www.rfc-editor.org/rfc/rfc7463.txt">
RFC 7463</a>.</p>
</body>
</html>
END
13.4. XML Schema Registration
This section registers an XML schema per the procedures in [RFC3688].
URI: urn:ietf:params:xml:schesa:sa-dialog-info.
Registrant Contact: IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>
The XML for this schema can be found in Section 6.