Security Considerations
[RFC791] Postel, J., "Internet Protocol", STD 5, RFC 791, September 1981.
https://www.rfc-editor.org/info/rfc791
[RFC1122] Braden, R., Ed., "Requirements for Internet Hosts - Communication Layers", STD 3, RFC 1122, October 1989.
https://www.rfc-editor.org/info/rfc1122
[RFC2003] Perkins, C., "IP Encapsulation within IP", RFC 2003, October 1996.
https://www.rfc-editor.org/info/rfc2003
[RFC2119] Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, March 1997.
https://www.rfc-editor.org/info/rfc2119
[RFC1191] Mogul, J. and S. Deering, "Path MTU Discovery", RFC 1191, November 1990.
https://www.rfc-editor.org/info/rfc1191
[RFC2460] Deering, S. and R. Hinden, "Internet Protocol, Version 6 (IPv6) Specification", RFC 2460, December 1998.
https://www.rfc-editor.org/info/rfc2460
[RFC4443] Conta, A., Deering, S., and M. Gupta, Ed., "Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification", RFC 4443, March 2006.
https://www.rfc-editor.org/info/rfc4443
[RFC4963] Heffner, J., Mathis, M., and B. Chandler, "IPv4 Reassembly Errors at High Data Rates", RFC 4963, July 2007.
https://www.rfc-editor.org/info/rfc4963
[RFC5722] Krishnan, S., "Handling of Overlapping IPv6 Fragments", RFC 5722, December 2009.
https://www.rfc-editor.org/info/rfc5722
[RFC5795] Sandlund, K., Pelletier, G., and L-E. Jonsson, "The RObust Header Compression (ROHC) Framework", RFC 5795, March 2010.
https://www.rfc-editor.org/info/rfc5795
[RFC6274] Gont, F., "Security Assessment of the Internet Protocol Version 4", RFC 6274, July 2011.
https://www.rfc-editor.org/info/rfc6274
[RFC6633] Gont, F., "Deprecation of ICMP Source Quench Messages", RFC 6633, May 2012.
https://www.rfc-editor.org/info/rfc6633
-
[RFC791] - Internet Protocol (IPv4)
-
[RFC792] - Internet Control Message Protocol (ICMP)
-
[RFC1122] - Requirements for Internet Hosts - Communication Layers
-
[RFC1123] - Requirements for Internet Hosts - Application and Support
-
[RFC815] - IP Datagram Reassembly Algorithms
-
[RFC1191] - Path MTU Discovery
-
[RFC4963] - IPv4 Reassembly Errors at High Data Rates
-
[RFC8900] - IP Fragmentation Considered Fragile
-
[RFC2460] - Internet Protocol, Version 6 (IPv6) Specification
-
[RFC8200] - Internet Protocol, Version 6 (IPv6) Specification (Updated)
-
[RFC5722] - Handling of Overlapping IPv6 Fragments
-
[RFC6274] - Security Assessment of the Internet Protocol Version 4
-
[RFC4301] - Security Architecture for the Internet Protocol (IPsec)
-
[RFC5795] - The RObust Header Compression (ROHC) Framework
-
[RFC3095] - RObust Header Compression (ROHC): Framework and four profiles
- IETF Datatracker: https://datatracker.ietf.org/doc/rfc6864/
- RFC Editor: https://www.rfc-editor.org/rfc/rfc6864.html
- IANA Protocol Numbers: https://www.iana.org/assignments/protocol-numbers/
Navigation: