Skip to main content

RFC 1918 - Address Allocation for Private Internets

  • Status: Best Current Practice
  • Published: February 1996
  • Stream: IETF
  • Obsoletes: RFC1597, RFC1627
  • Errata: No Errata

Document Information​

  • RFC Number: 1918
  • Published: February 1996
  • Status: Best Current Practice
  • Authors: Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
  • Obsoletes: RFC 1627, RFC 1597
  • Updated by: RFC 6761

Contents​

Abstract​

This document describes address allocation for private internets. The allocation permits full network layer connectivity among all hosts inside an enterprise as well as among all public hosts of different enterprises. The cost of using private internet address space is the potentially costly effort to renumber hosts and networks between public and private.