13. IANA に関する考慮事項
このセクションでは, SIP Event ヘッダーフィールドパラメータ 'shared', SIP Alert-Info ヘッダーフィールドパラメータ 'appearance', および SIP ダイアログパッケージへの XML 名前空間拡張を登録します。
13.1. SIP Event ヘッダーフィールドパラメータ: shared
このドキュメントは, [RFC3968] で定義された "ヘッダーフィールドパラメータとパラメータ値" レジストリの Event ヘッダーフィールドで 'shared' ヘッダーフィールドパラメータを定義します。
| ヘッダーフィールド | パラメータ名 | 事前定義値 | 参照 |
|---|---|---|---|
| Event | shared | No | RFC 7463 |
13.2. SIP Alert-Info ヘッダーフィールドパラメータ: appearance
このドキュメントは, [RFC3968] で定義された "ヘッダーフィールドパラメータとパラメータ値" レジストリの Alert-Info ヘッダーフィールドで 'appearance' パラメータを定義します。
| ヘッダーフィールド | パラメータ名 | 事前定義値 | 参照 |
|---|---|---|---|
| Alert-Info | appearance | No | RFC 7463 |
13.3. URN サブ名前空間登録: sa-dialog-info
このセクションでは, [RFC3688] の手順に従って新しい XML 名前空間を登録します。
URI: urn:ietf:params:xml:ns:sa-dialog-info.
登録者連絡先 (Registrant Contact): IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>
XML:
BEGIN
<?xml version="1.0"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN"
"http://www.w3.org/TR/xhtml-basic/xhtml-basic10.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="content-type"
content="text/html;charset=iso-8859-1"/>
<title>Shared Appearance Dialog Information Namespace</title>
</head>
<body>
<h1>Namespace for Shared Appearance Dialog Information</h1>
<h2>urn:ietf:params:xml:ns:sa-dialog-info</h2>
<p>See <a href="http://www.rfc-editor.org/rfc/rfc7463.txt">
RFC 7463</a>.</p>
</body>
</html>
END
13.4. XML スキーマ登録
このセクションでは, [RFC3688] の手順に従って XML スキーマを登録します。
URI: urn:ietf:params:xml:schesa:sa-dialog-info.
登録者連絡先 (Registrant Contact): IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>
このスキーマの XML は第 6 節にあります。