Passa al contenuto principale

13. Considerazioni IANA

Questa sezione registra il parametro del campo di intestazione Event SIP 'shared', il parametro del campo di intestazione Alert-Info SIP 'appearance' e le estensioni dello spazio dei nomi XML al pacchetto di dialogo SIP.

13.1. Parametro del campo di intestazione Event SIP: shared​

Questo documento definisce il parametro del campo di intestazione 'shared' nel campo di intestazione Event nel registro "Header Field Parameters and Parameter Values" definito da [RFC3968].

Campo di intestazioneNome parametroValori predefinitiRiferimento
EventsharedNoRFC 7463

13.2. Parametro del campo di intestazione Alert-Info SIP: appearance​

Questo documento definisce il parametro 'appearance' nel campo di intestazione Alert-Info nel registro "Header Field Parameters and Parameter Values" definito da [RFC3968].

Campo di intestazioneNome parametroValori predefinitiRiferimento
Alert-InfoappearanceNoRFC 7463

13.3. Registrazione del sotto-spazio dei nomi URN: sa-dialog-info​

Questa sezione registra un nuovo spazio dei nomi XML secondo le procedure in [RFC3688].

URI: urn:ietf:params:xml:ns:sa-dialog-info.

Contatto del registrante (Registrant Contact): IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>

XML:

BEGIN
<?xml version="1.0"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN"
"http://www.w3.org/TR/xhtml-basic/xhtml-basic10.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="content-type"
content="text/html;charset=iso-8859-1"/>
<title>Shared Appearance Dialog Information Namespace</title>
</head>
<body>
<h1>Namespace for Shared Appearance Dialog Information</h1>
<h2>urn:ietf:params:xml:ns:sa-dialog-info</h2>
<p>See <a href="http://www.rfc-editor.org/rfc/rfc7463.txt">
RFC 7463</a>.</p>
</body>
</html>
END

13.4. Registrazione dello schema XML​

Questa sezione registra uno schema XML secondo le procedure in [RFC3688].

URI: urn:ietf:params:xml:schesa:sa-dialog-info.

Contatto del registrante (Registrant Contact): IETF BLISS working group, <[email protected]>, Alan Johnston <[email protected]>

L'XML per questo schema si trova nella sezione 6.