Passa al contenuto principale

RFC 6901 - JavaScript Object Notation (JSON) Pointer

  • Stato: Proposed Standard
  • Pubblicato: April 2013
  • Stream: IETF
  • Errata: Nessun errata

Informazioni sul documento (Document Information)​

  • Numero RFC: 6901
  • Titolo: JavaScript Object Notation (JSON) Pointer
  • Pubblicato: Aprile 2013
  • Autori: P. Bryan (Ed.), K. Zyp, M. Nottingham (Ed.)
  • Stato: PROPOSED STANDARD
  • Correlato: RFC 8259 (JSON), RFC 6902 (JSON Patch)

Sommario (Abstract)​

JSON Pointer definisce una sintassi di stringa per identificare un valore specifico all'interno di un documento JavaScript Object Notation (JSON).

Indice (Table of Contents)​


  • Testo ufficiale: https://www.rfc-editor.org/rfc/rfc6901.txt
  • Pagina ufficiale: https://datatracker.ietf.org/doc/html/rfc6901
  • Errata: https://www.rfc-editor.org/errata_search.php?rfc=6901