Zum Hauptinhalt springen

8. References

Dieser Abschnitt bewahrt den RFC-Text zur IETF community moderation, einschliesslich disruptive participation, moderator team, procedures, transparency, appeals, reinstatement sowie der Beziehungen zu Ombudsteam und IETF LLC.

Originaler RFC-Text​

8.  References

8.1.  Normative References

   [BCP10]    Best Current Practice 10,
              <https://www.rfc-editor.org/info/bcp10>.
              At the time of writing, this BCP comprises the following:

              Kucherawy, M., Ed., Hinden, R., Ed., and J. Livingood,
              Ed., "IAB, IESG, IETF Trust, and IETF LLC Selection,
              Confirmation, and Recall Process: Operation of the IETF
              Nominating and Recall Committees", BCP 10, RFC 8713,
              DOI 10.17487/RFC8713, February 2020,
              <https://www.rfc-editor.org/info/rfc8713>.

              Duke, M., "Nominating Committee Eligibility", BCP 10,
              RFC 9389, DOI 10.17487/RFC9389, April 2023,
              <https://www.rfc-editor.org/info/rfc9389>.

   [RFC2026]  Bradner, S., "The Internet Standards Process -- Revision
              3", BCP 9, RFC 2026, DOI 10.17487/RFC2026, October 1996,
              <https://www.rfc-editor.org/info/rfc2026>.

   [RFC2418]  Bradner, S., "IETF Working Group Guidelines and
              Procedures", BCP 25, RFC 2418, DOI 10.17487/RFC2418,
              September 1998, <https://www.rfc-editor.org/info/rfc2418>.

   [RFC3935]  Alvestrand, H., "A Mission Statement for the IETF",
              BCP 95, RFC 3935, DOI 10.17487/RFC3935, October 2004,
              <https://www.rfc-editor.org/info/rfc3935>.

   [RFC7154]  Moonesamy, S., Ed., "IETF Guidelines for Conduct", BCP 54,
              RFC 7154, DOI 10.17487/RFC7154, March 2014,
              <https://www.rfc-editor.org/info/rfc7154>.

   [RFC7776]  Resnick, P. and A. Farrel, "IETF Anti-Harassment
              Procedures", BCP 25, RFC 7776, DOI 10.17487/RFC7776, March
              2016, <https://www.rfc-editor.org/info/rfc7776>.

   [RFC8711]  Haberman, B., Hall, J., and J. Livingood, "Structure of
              the IETF Administrative Support Activity, Version 2.0",
              BCP 101, RFC 8711, DOI 10.17487/RFC8711, February 2020,
              <https://www.rfc-editor.org/info/rfc8711>.

8.2.  Informative References

   [AHP]      IESG, "IETF Anti-Harassment Policy", 3 November 2013,
              <https://www.ietf.org/about/groups/iesg/statements/anti-
              harassment-policy/>.

   [DP]       IESG, "IESG Statement on Disruptive Posting", 17 February
              2006, <https://www.ietf.org/about/groups/iesg/statements/
              disruptive-posting/>.

   [IESG-SPAM]
              IESG, "IESG Statement on Spam Control on IETF Mailing
              Lists", 14 April 2008, <https://datatracker.ietf.org/doc/
              statement-iesg-iesg-statement-on-spam-control-on-ietf-
              mailing-lists-20080414/>.

   [MODML]    IESG, "IESG Guidance on the Moderation of IETF Working
              Group Mailing Lists", 29 August 2000,
              <https://www.ietf.org/about/groups/iesg/statements/
              mailing-lists-moderation/>.

   [OT]       "Ombudsteam", <https://www.ietf.org/contact/ombudsteam/>.

   [RFC3552]  Rescorla, E. and B. Korver, "Guidelines for Writing RFC
              Text on Security Considerations", BCP 72, RFC 3552,
              DOI 10.17487/RFC3552, July 2003,
              <https://www.rfc-editor.org/info/rfc3552>.

   [RFC3683]  Rose, M., "A Practice for Revoking Posting Rights to IETF
              Mailing Lists", BCP 83, RFC 3683, DOI 10.17487/RFC3683,
              March 2004, <https://www.rfc-editor.org/info/rfc3683>.

   [RFC3934]  Wasserman, M., "Updates to RFC 2418 Regarding the
              Management of IETF Mailing Lists", BCP 25, RFC 3934,
              DOI 10.17487/RFC3934, October 2004,
              <https://www.rfc-editor.org/info/rfc3934>.

   [RFC7282]  Resnick, P., "On Consensus and Humming in the IETF",
              RFC 7282, DOI 10.17487/RFC7282, June 2014,
              <https://www.rfc-editor.org/info/rfc7282>.

   [RFC9245]  Eggert, L. and S. Harris, "IETF Discussion List Charter",
              BCP 45, RFC 9245, DOI 10.17487/RFC9245, June 2022,
              <https://www.rfc-editor.org/info/rfc9245>.