Zum Hauptinhalt springen

10. DNS Security Document Family (DNS-Sicherheits-Dokumentenfamilie)

Um DNSSEC vollständig zu verstehen, wird die Lektüre des folgenden Dokumentensatzes empfohlen. Dieses Dokument RFC 4033 bietet die Einführung und die Anforderungen. [RFC4034] beschreibt die von DNSSEC hinzugefügten neuen Resource-Record-Typen, nämlich RRSIG, DNSKEY, DS und NSEC, sowie deren Netzwerkformat und Semantik. [RFC4035] beschreibt die für die Unterstützung von DNSSEC notwendigen Änderungen am DNS-Protokoll, einschließlich des Verhaltens sicherheitsbewusster Resolver und Name Server. Zusammen bilden diese drei Dokumente die Grundlage der DNSSEC-Spezifikation.