RFC 5761 - 単一ポート上での RTP データおよび制御パケットの多重化
- ステータス: Proposed Standard
- 発行日: April 2010
- ストリーム: IETF
- 更新: RFC 3550, RFC 3551
- エラッタ: エラッタなし
概要
本メモは, 単一の UDP ポート上で RTP データパケットと RTP 制御プロトコル (RTCP) パケットを多重化する際に生じる問題について論じます。これは RFC 3550 および RFC 3551 を更新し, そのような多重化が適切な場合と適切でない場合について説明するとともに, セッション記述プロトコル (SDP) を使用して多重化されたセッションをシグナリングする方法を説明します。
目次
- 1. はじめに
- 2. 背景
- 3. 用語
- 4. 判別可能な RTP および RTCP パケット
- 5. 単一ポート上での RTP と RTCP の多重化
- 6. 多重化、帯域幅、およびサービス品質
- 7. セキュリティの考慮事項
- 8. IANA の考慮事項
- 9. 謝辞
- 10. 参考文献
このメモの位置付け
これはインターネット標準トラック文書です。
この文書は Internet Engineering Task Force (IETF) の成果物です。これは IETF コミュニティの合意を表しています。公開レビューを受け, Internet Engineering Steering Group (IESG) によって公開が承認されています。インターネット標準の詳細については, RFC 5741 のセクション 2 を参照してください。
この文書の現在の状態, 正誤表, およびフィードバックの提供方法に関する情報は, http://www.rfc-editor.org/info/rfc5761 で入手できます。
著作権表示
Copyright (c) 2010 IETF Trust および文書の著者として特定された人物。すべての権利を保有します。
この文書は, BCP 78 および本文書の公開日に有効な IETF 文書に関する IETF Trust の法的規定 (http://trustee.ietf.org/license-info) の対象となります。これらの文書は, この文書に関するあなたの権利と制限を説明しているため, 注意深く確認してください。この文書から抽出されたコードコンポーネントには, Trust 法的規定のセクション 4.e に記載されている簡略化 BSD ライセンステキストを含める必要があり, 簡略化 BSD ライセンスに記載されているように保証なしで提供されます。
著者のアドレス
Colin Perkins University of Glasgow Department of Computing Science Glasgow G12 8QQ UK
EMail: [email protected]
Magnus Westerlund Ericsson Farogatan 6 Stockholm SE-164 80 Sweden
EMail: [email protected]